Section 2 – Customisation and Printing

Contents

1. Customise Toolbars and Create Custom Menus ................................................................. 2
   Recognise the Features Available on Toolbars .................................................................... 2
   Display or Hide the Ribbon ................................................................................................. 3
   Display or Hide a Tab ........................................................................................................... 3
   Display and Customise Tabs or Toolbars ............................................................................ 3
   Quick Access Toolbar ........................................................................................................ 4

2. Customise Window Display and Show Multiple Windows by Splitting ........................................ 5
   Arranging Windows ............................................................................................................. 5
   Switching Windows ............................................................................................................. 6
   Zoom to Selection .............................................................................................................. 6
   Splitting Screens ............................................................................................................... 7
   New Window ....................................................................................................................... 8

3. Set Default File Locations ................................................................................................ 9

4. Save a Workbook Using a Number of Formats .................................................................. 10
   Spreadsheet File .............................................................................................................. 10
   Text File ............................................................................................................................ 11
   CSV File ........................................................................................................................... 11
Section 2: Customisation and Printing

5. Hide/Unhide Rows and/or Columns ................................................................. 13
6. Hide/Unhide Formulas ..................................................................................... 13
7. Hide/Unhide Worksheets and Workbooks ...................................................... 15
   Hiding Workbooks .......................................................................................... 15
   Hiding Worksheets .......................................................................................... 15
8. Freeze Panes ................................................................................................... 15
9. Apply Conditional Formatting in addition to standard formatting and alignment ......................................................................................... 17
   Conditional Formatting ................................................................................. 17
   Top/Bottom Rules ......................................................................................... 19
   Data Bars ....................................................................................................... 20
   Colour Scales .................................................................................................. 21
   Icon Sets ....................................................................................................... 22
10. Print Options, e.g. active worksheet(s), entire workbook, selected portion, specific page(s), number of copies, centering, paper size and orientation, headers and footers ......................................................... 24
    Active Worksheet or Entire Workbook ......................................................... 24
    Selected Portion ............................................................................................ 24
    Number of Copies, Specific Page(s) And double Sided Printing .................. 25
    Scaling .......................................................................................................... 26
    Paper Size and Orientation .......................................................................... 26
    Centering ....................................................................................................... 27
    Page Margins ................................................................................................. 27
    Headers and Footers ..................................................................................... 28
11. References: ...................................................................................................... 28
1. CUSTOMISE TOOLBARS AND CREATE CUSTOM MENUS

RECOGNISE THE FEATURES AVAILABLE ON TOOLBARS

The toolbar at the top of any Microsoft software is known as the ribbon, along the ribbon there are a series of tabs for example Home, Insert and Page Layout. On each of these tabs there are command buttons that allow the user to apply different options for example formatting, alignment, insert objects, create charts and much more. These commands are shown in groups. In this image the Home tab and the Clipboard and Font groups can be seen.

To see the name of a command and understand what that command does hover over the button symbol or text (without clicking) for just over a second. This will show the command name, an explanation of what that command does and it’s short cut key is shown (not all commands have shortcut keys). In the example shown the mouse was over the Border command therefore the name and explanation are shown.

In this example the Copy command is showing its name, shortcut and an explanation of how it works.
DISPLAY OR HIDE THE RIBBON

The ribbon toolbar can be hidden or shown using the **Minimize/Expand the ribbon** button in the top right of the ribbon.

DISPLAY OR HIDE A TAB

There are 8 tabs shown on the ribbon these are **Home**, **Insert**, **Page Layout**, **Formulas**, **Data**, **Review**, **View** and additional tabs which will appear when required, for example, an additional tab called **Drawing** is shown when a shape is selected.

To hide or display any of these tabs or to show the additional **Developer** tab go to **File → Options → Customize Ribbon**. This will open the Excel Options window as shown. From here it is possible to turn off a tab or group or turn on a tab by selecting the correct tick box.

DISPLAY AND CUSTOMISE TABS OR TOOLBARS

As previously shown in **Display or Hide a Tab** the Developer toolbar can be turned on from **Excel Options** to allow access to Macros, Controls and XML. In addition to this the user can create new tabs and groups on the ribbon. Go to **File → Options → Customize Ribbon** and in the bottom right corner of the window there are the following buttons.

Tabs and groups can be removed after they have been created by clicking on the relevant tick box and using the **remove** button.
QUICK ACCESS TOOLBAR

The Quick Access Toolbar is a shortcut toolbar which is visible above or below the ribbon (move it by selecting show above/below ribbon from its drop down list). Popular commands can be added and removed from this toolbar to suit the individual user.

To add commands to this toolbar, click on the drop down arrow at the end of the toolbar and select the command needed to turn it on.

Additional commands can be added by opening the More Commands option.

This will open the Excel Options facility. Through this window any of the commands available in Excel can be added to the Quick Access Toolbar. To add these options to the Quick Access Toolbar click on the function needed and click on the Add button. In this example the Sort Ascending and Borders commands have been added to the quick access toolbar.

Commands are organised by tab, selecting the tab which contains the command needed from the Choose commands from dropdown as shown in the diagram.

NOTES:
2. CUSTOMISE WINDOW DISPLAY AND SHOW MULTIPLE WINDOWS BY SPLITTING

Customising the window display can have several meanings; the following examples are explained in the coming pages: Arranging Windows, Switching Windows, Zoom to Selection, Splitting Screens and New Window.

ARRANGING WINDOWS

To show more than one window at the same time first open several Excel workbooks, then go to the View tab to the Window group and select the Arrange All button this will show all Excel windows which are currently open on the one page.

Chose how the multiple windows will be displayed Tiled, Horizontal, Vertical or Cascade. For example if there are three Excel spreadsheets currently open they will be displayed as follows with the tiled arrangement.

To return to showing any one spreadsheet double click on the title bar at the top of the spreadsheet required for viewing.
SWITCHING WINDOWS

To Switch Windows means swapping or exchanging between two different windows or two different excel spreadsheets. To use this function first open at least two different excel spreadsheets. Then go to the View tab to the Window group and select the Switch Windows command.

To select the spreadsheet needed click on the name of the spreadsheet from the drop down menu. This tool can be very useful if more than one spreadsheet is open and the user needs to switch between the spreadsheets regularly.

ZOOM TO SELECTION

The zoom to selection command can be used on a large spreadsheet and when the user wants to focus on one particular part of a spreadsheet.

To use this option highlight the part of the spreadsheet to be zoomed into go to the View tab click on the Zoom to Selection button.

This will zoom the window to show the highlighted cells in the as large as possible within that window.

In the example shown the Zoom to selection has zoomed into a group of students names on a class list.

To return the Zoomed text to the 100% of page view, click on the 100% button in the Zoom section of the tab.
SPLITTING SCREENS

The split screen option allows the user to split the spreadsheet into multiple resizable panes all showing the same worksheet. If information in any one of the split screens is changed, it is automatically changed in the other panes of the screen. This is because only one copy of the spreadsheet is open, but it is being viewed from different sections.

To split a spreadsheet click on a cell (row or column) and click on the View tab, in the Window group and choose the Split command button. This will split the spreadsheet in four different sections from that cell (or in two from the row or column). To remove the split click on the split button again and the spreadsheet will return to normal.
NEW WINDOW

To create other editable copies of a workbook go to the View tab to the Window group and click on the New Window command.

The names of the workbooks the will have the same name with :1 or :2 or :3 after the name. When saving any of these versions the user will always be saving on top of the original file.

**NOTE** when editing the second copy of the workbook the user is still working in the same version of the workbook. This makes it possible to work on different worksheets or parts of the same workbook at the same time.

NOTES:
3. SET DEFAULT FILE LOCATIONS

The default file locations are the locations Microsoft Excel automatically goes to each time it saves a new spreadsheet for the first time or where it automatically saves a recovery document. To view or change the default file location for any computer go to File → Options button.

Under the Save tab in the Save workbooks section the default file location can be changed.

The default file location is set by listing the folders required to browse through to get to the required location. It is important that each folder is spelled exactly as it has been set up and that each folder location is separated by a \\.

In addition the folder listed after each folder, must be within in the folder listed before. If this is not correct Microsoft will not be able to find the location as it does not exist.
4. SAVE A WORKBOOK USING A NUMBER OF FORMATS

SAVE OR SAVE AS???

The Save As button is opened by default when saving the first copy of a spreadsheet workbook. It should also be used when saving a second copy of a spreadsheet, giving the spreadsheet a new location or name.

SPREADSHEET FILE

The current file extension for a spreadsheet workbook created in any Excel version from 2007 software onwards is .xlsx . Previous to this file extension, from the Excel 2003 version backwards, the file extension .xls was used for the Excel workbook. If a spreadsheet is created in the new file format .xlsx it is not backward compatible with the old software. However to ensure a spreadsheet workbook will open in the older version of the software it can saved as the file type Excel 97-2003 Workbook.

To change the file types of spreadsheet workbook go to File → Save As → Save as type: and choose the required file format. From this drop down menu a variety of different file formats can be selected as shown:

Useful file formats to be aware of are as follows:

- Excel Macro-Enabled Workbook
- Excel 97-2003 Workbook
- Single File Web Page
- Excel Template
- Excel Macro-Enabled Workbook
- Text (Tab delimited)
- CSV (Comma delimited)
- PDF
Section 2: Customisation and Printing

**TEXT FILE**

Saving a spreadsheet as a text file can be achieved by selecting the **Text (Tab delimited)** option. Only the current active spreadsheet is saved to a .txt file extension, which will open in a notepad or similar software type in a Microsoft Windows operating system. Each cell in the file is delimited by a tab space and then line breaks are used to represent the end of a row.

An example of a **Text (Tab delimited)** file is shown below.

![Example of a Text (Tab delimited) file](image)

Text and CSV files are commonly used to transfer data between software types.

**CSV FILE**

**Comma Separated Values (CSV)** this file format saves a workbook as a comma-delimited text file for use on another Windows operating system or software. This will open in Excel or in a .txt file like notepad and ensures that tab characters, line breaks, and other characters are interpreted correctly. Again only the active sheet is saved. Note that all formatting and formula are removed and only the shown data from the worksheet is saved.

The main difference between a **Text** file and a **CSV** file is how the data is separated in the file - i.e. by comma’s or by tabs.
The Portable Document Format (PDF) file format extension saved the document as .pdf file extension. In this file format document formatting is preserved and file sharing is enabled. When the PDF format file is viewed online or printed, it retains the formatting set in Excel. However, data in the file cannot be easily changed and the spreadsheets formula and functions are no longer available. This is a suitable format for forwarding invoices and other documentation that needs to be protected from possible changes by the receiver.

The PDF format is also useful for documents that will be reproduced by using commercial printing methods.

An excel document can be saved as a Single File Web Page or as a Web Page. The Web Page format saves the spreadsheet with the .html file extension in Hypertext Markup Language meaning that it will be opened in a web browser. The data from the spreadsheet is saved as a web page with formatting and text still present. If a workbook has multiple pages these are all available within the browser. Some excel features are not available after the spreadsheet is saved in this way for example formula and functions.

The following web page contains an extensive list of Microsoft Excel file formats, their extensions and a description on each of them:

5. HIDE/UNHIDE ROWS AND/OR COLUMNS

It may be necessary to hide information in rows or columns, for example when information is being used for a validation list. There are a number of ways to do this including right clicking on the row or column heading and selecting hide. Another method is to go to the Home tab to the Cells group and click on the Format command button as shown. Before selecting an option ensure the correct row or column has been selected first.

Rows or columns which have been set to hidden are not visible and are not available for printing. However the information in that row or column can be used in validation lists, formula and functions and are still saved in the spreadsheet.

To unhide rows or columns highlight across both heading either side of the hidden row or column and right click and select unhide.


6. HIDE/UNHIDE FORMULAS

Hiding formula ensures that the formula cannot be seen or edited by another user of the spreadsheet. The formula bar is shown as blank and the user can only view the output data from the formula.

To do follow these steps:
1. Highlight the range of cells containing the formula to be hidden.
2. On the Home tab in the Cells group click on Format and then Format Cells (this can also be access by right clicking on the range of cells).
3. In the Protection click on Hidden check box, click OK.
4. Go to the Review tab in the Changes group click on Protect Sheet (or Protect Workbook).

5. Ensure that the Select locked cells and Select unlocked cells are selected as shown.

6. If required a password can be added at this point to protect the worksheet.

7. To remove this click on Unprotect Sheet and re-enter a password if one has been used.

For more information visit: http://office.microsoft.com/en-ie/excel-help/display-or-hide-formulas-HA102430137.aspx

NOTES: When hiding cells there also the option to ‘lock’ or ‘unlock’ cells when protection is applied to a worksheet. This will be discussed in detail in Section 7 Data Validation and Protection, take time now to understand this feature.
7. HIDE/UNHIDE WORKSHEETS AND WORKBOOKS

HIDING WORKBOOKS

The **Hide Window** command allows a spreadsheet workbook which is currently open and being worked on to be hidden so it cannot be seen. This also hides the workbook so that it is not showing on the taskbar at the bottom of the screen. To use this feature click on the **View** tab and in the **Window** group click on the **Hide** command.

![Hide Window](image)

To show a workbook click on the **Unhide window** command. If more than one workbook is currently hidden the user must choose which workbook to unhide.

HIDING WORKSHEETS

In a similar way to hiding workbooks, worksheets can also be hidden. To hide a worksheet right click on the name of the worksheet and select **Hide** the selected worksheet will be hidden. To **Unhide** a worksheet right click on another worksheet and select the unhide option. Choose the worksheet to be unhidden and select **OK**.

![Unhide](image)

8. FREEZE PANES

The **Freeze Panes** command allows a row or column to be frozen in place. This can also be applied to a group of rows or a group of columns.
To freeze from a **column** from moving across the page, highlight the column and go to **View** tab to the Window group click on the **Freeze Panes** button on the **View** tab as shown in this image.

![Image of Freeze Panes](image1.png)

In the same way it is possible to freeze from a **row** down the page, highlight the row and click on the **Freeze Panes** button.

![Image of Freeze Panes](image2.png)

To freeze both the **top group of rows and side columns** click into the cell under the cross point of the two sections and the rows and columns to the top and left become frozen. This is very useful when a spreadsheet has become bigger than the page size it is being viewed on.

![Image of Freeze Panes](image3.png)

To turn off a frozen section of cell click on the **Unfreeze Panes** button as shown.
9. APPLY CONDITIONAL FORMATTING IN ADDITION TO STANDARD FORMATTING AND ALIGNMENT

### CONDITIONAL FORMATTING

**Conditional Formatting** allows the editing or formatting of a cell depending on the content of each individual cell. As the content of the cell changes so does the formatting.

Each cell can have a different shading or font colour if a certain condition is true. For example, every student who has a score of over 80 has been formatted to a light green shaded cell and a dark green font to highlight their achievement.

<table>
<thead>
<tr>
<th>Subject</th>
<th>Tom</th>
<th>Mark</th>
<th>Jane</th>
<th>Mary</th>
<th>Paul</th>
<th>Rose</th>
<th>John</th>
<th>Peter</th>
</tr>
</thead>
<tbody>
<tr>
<td>Spreadsheets</td>
<td>75</td>
<td>72</td>
<td>69</td>
<td>76</td>
<td>65</td>
<td>89</td>
<td>86</td>
<td>75</td>
</tr>
<tr>
<td>Word Processing</td>
<td>84</td>
<td>68</td>
<td>64</td>
<td>89</td>
<td>67</td>
<td>66</td>
<td>77</td>
<td>71</td>
</tr>
<tr>
<td>Text Production</td>
<td>64</td>
<td>53</td>
<td>43</td>
<td>67</td>
<td>73</td>
<td>75</td>
<td>56</td>
<td>56</td>
</tr>
<tr>
<td>Communications</td>
<td>79</td>
<td>77</td>
<td>54</td>
<td>61</td>
<td>84</td>
<td>59</td>
<td>67</td>
<td>60</td>
</tr>
<tr>
<td>Business Management</td>
<td>65</td>
<td>74</td>
<td>63</td>
<td>54</td>
<td>73</td>
<td>63</td>
<td>51</td>
<td>56</td>
</tr>
<tr>
<td>Web Authoring</td>
<td>56</td>
<td>62</td>
<td>79</td>
<td>67</td>
<td>44</td>
<td>52</td>
<td>72</td>
<td>56</td>
</tr>
<tr>
<td>Databases</td>
<td>45</td>
<td>57</td>
<td>65</td>
<td>45</td>
<td>67</td>
<td>83</td>
<td>47</td>
<td>84</td>
</tr>
<tr>
<td>Internet and E-Mail</td>
<td>87</td>
<td>83</td>
<td>87</td>
<td>35</td>
<td>63</td>
<td>45</td>
<td>73</td>
<td>43</td>
</tr>
</tbody>
</table>

To apply **conditional formatting**: highlight the cell range where the formatting will be applied go to the **Home** tab, to the **Styles** and select the **Conditional Formatting** command.

In the following example conditional formatting is applied to any cells which have a result greater than 80 marks or a result lower than 40.

First the greater than 80 formatting is **applied** by choosing the...
Greater Than... option. Here the Greater Than window is completed with 80 and with a Custom Format of green fill and green font from the Format Cells window, to match the requirements of the criteria and click OK.

To add a second condition leave the same range of cells highlighted and again select the conditional formatting this time use the Less Than option. This will open the less than window, complete the window with 40 and choose a formatting from the with drop down box and click OK.

To view conditional formatting rules which have been applied to the cells go to the Conditional Formatting command and choose Manage Rules from the Conditional Formatting Rules Manager window a variety of options can be applied. Experiment with these to understand them.

NOTE: Rules can be moved up or down in importance with the up and down arrows.

To Delete a rule select the rule and click on the Delete Rule button in the Conditional Formatting Rules Manager window as shown above.
TOP/BOTTOM RULES

**Top/Bottom Rules** are a type of conditional formatting that apply formatting to cells according to the ranking of the numbers in the top or bottom in a selected range. Multiple conditional formatting rules can be applied to a worksheet range at once.

There are six options in this type of conditional formatting:

<table>
<thead>
<tr>
<th>Rule</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Top 10 Items...</td>
<td>Applies formatting to cells with values that rank in the top according the specified value.</td>
</tr>
<tr>
<td>Top 10%...</td>
<td>Applies formatting to cells with values that rank in the top according to the specified percentage value.</td>
</tr>
<tr>
<td>Bottom 10 Items...</td>
<td>Applies formatting to cells with values that rank in the bottom according the specified value.</td>
</tr>
<tr>
<td>Bottom 10%...</td>
<td>Applies formatting to cells with values that rank in the bottom according to the specified percentage value.</td>
</tr>
<tr>
<td>Above Average...</td>
<td>Applies formatting to cells with values above the average of all the values in the range.</td>
</tr>
<tr>
<td>Below Average...</td>
<td>Applies formatting to cells with values below the average of all the values in the range.</td>
</tr>
</tbody>
</table>

Each of these rules can be formatted to suit the specific needs of a task for example the top 5 numbers in a list can be highlighted instead of the top 10 and any style of formatting can also be applied to these numbers.

To use any of the **Top/Bottom Rules** first highlight the required cell range, then go to the **Home** tab to the **Styles** group, click on the **Conditional Formatting** command menu and choose the required **Rule**.
**DATA BARS**

**Data Bars** are colored horizontal bars that create visual effects behind the values in the cells. The length of the data bar depends on the value in the cell, in comparison to the other values in the selected range, the longer the bar the higher the value.

There are two types of data bars: those with a **Gradient Fill** where the colour gradually gets lighter. Or those with a **Solid Fill** where one solid colour is used for the bar.

To use the a **Data Bar** conditional formatting first highlight the required cell range, then go to the **Home** tab to the **Styles** group, click on the **Conditional Formatting** command menu and choose the required **Data Bars**.

Note that there are **More Rules** available at the bottom of this menu, take time to review them and understand how they work. It is possible to apply several rules to one cell range at a time.

The following example has had a **3-Color Scale** formatting applied to the back of the cell range along with the Data bar.
COLOUR SCALES

A Colour Scale is used to compare relative values in a cell range. Values in cells that are close to each other are shaded in similar colour shades. For example lower values can be shaded in red, slightly higher values in a lighter red, then onto orange, yellow, light green and dark green for the highest values.

In the following example the higher grades are in dark green and the lower grades work down in a colour scale to a dark red. It is clear to see that the highest grade 92 is in a dark green, while the lowest grade 23 is in the dark red. This colour scale also quickly shows which subject students are achieving the highest grade in, by the presence of the colour green.

<table>
<thead>
<tr>
<th>Colour Scale</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>English</strong></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Mary Smith</td>
</tr>
<tr>
<td>Tom Treanor</td>
</tr>
<tr>
<td>Catherine Walsh</td>
</tr>
<tr>
<td>Seamus Divine</td>
</tr>
<tr>
<td>Alan McGuinness</td>
</tr>
<tr>
<td>Gertie McNally</td>
</tr>
</tbody>
</table>

To use the a Colour Scale conditional formatting first highlight the required cell range, then go to the Home tab to the Styles group, click on the Conditional Formatting command menu and choose the required Colour Scales rules.

To change the colours used go to Manage Rules and from the rules manager use Edit Rules to change as required.
**ICON SETS**

Icon Sets are a set of symbols used to help the reader understand the data through a visual key similar to conditional formatting. Each icon represents a range of values. With icon sets the spreadsheet doesn’t look as cluttered as it can do with colour scales or conditional formatting. There are a variety of icon sets to choose from.

To use the Icon Sets conditional formatting first highlight the required cell range, then go to the Home tab to the Styles group, click on the Conditional Formatting command menu and choose the required Icon Set.

The following example shows this data set. By default Excel calculates the top one third the second on third and the bottom third. The green tick represents the top one third, the orange exclamation mark represents the second one third and the bottom one third is represented by the red x.

Icon sets can also be edited to suit requirements. To edit what the icons represent go to Manage Rules and Edit Rules.
In this example the top third will be changed to 80 or over and the bottom third to less than 50, there will be no icon showing for the results in-between that range.

Resulting data with **Icon Set**, note the changes.

<table>
<thead>
<tr>
<th>Icon Sets</th>
<th>English</th>
<th>Irish</th>
<th>Maths</th>
<th>Geography</th>
<th>German</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mary Smith</td>
<td>47</td>
<td>67</td>
<td>✔️</td>
<td>✔️</td>
<td></td>
</tr>
<tr>
<td>Tom Treanor</td>
<td>56</td>
<td>76</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Catherine Walsh</td>
<td>87</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Seamus Divine</td>
<td>54</td>
<td>59</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Alan McGuinness</td>
<td>38</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Gertie McNally</td>
<td>37</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
</tbody>
</table>
It is very easy to print information incorrectly in Excel and paper wastage has an adverse effect on our environment, in relation to trees, carbon offsetting and creating landfill waste. Therefore it is very important to **ALWAYS** check the print preview of a spreadsheet before it is sent to the printer. To see the print preview in Excel go to **File** and **Print**.

In addition the page layout can be seen in the **View** tab in the **Workbook Views** group by clicking on the **Page Layout** command (to return to the normal view click on the **Normal** command).

### ACTIVE WORKSHEET OR ENTIRE WORKBOOK

When a user selects **File → Print** in excel, by default the current **active spreadsheet** is automatically printed. To print the entire workbook, select **Print Entire Workbook** from the **Settings** drop down list. When this option is selected every page in the workbook is printed.

**NOTE:** It is also important to select the correct printer from the **Printer** drop down list (especially on a network as a PC may be connected to two printers).

### SELECTED PORTION

It may not always be necessary to print all of spreadsheet for example, a list from the spreadsheet or one area of a table. There following are two options for printing a selected portion of a spreadsheet:

1. The first is to highlight the required text for printing and choose **Print Selection** from the **Settings** drop down list as shown.
2. The second is to set the **print area** to the required information.
   This will prevent printing information which is not required.
To set a print area - highlight the range to be printed and go to the **Page Layout** tab, to the **Page Setup** group and click on the **Print Area** button, then click on the **Set Print Area** command. To ensure the area is set correctly, use the print preview.

---

**NUMBER OF COPIES, SPECIFIC PAGE(S) AND DOUBLE SIDED PRINTING**

There are a variety of print options to be considered under the **File** → **Print** background view. These can change depending on the capabilities of the printer available.

To print more than one copy go to **Copies**: and enter the required number of copies, in this example 10 copies will be printed (remember to set this back to 1 when finished).

When working in a large document it may only be necessary to print only some of the pages, for example this document has 45 pages, to print only pages 5 to 7 set the **Pages**: to the following.

Saving paper can also be achieved by printing on both sides of the paper. To do this select the **Print on Both Sides** command as highlighted here.
SCALING

Scaling refers to adjusting the size of the information on a spreadsheet to ensure it prints appropriately on paper. Scaling is measured in percentage or pages, and is applied by shrinking or enlarging a worksheets size to better fit the printed pages. The most commonly used option is to Fit Sheet on One Page.

Another method of apply scaling is available under Page Setup in the Page tab. This screen shot shows the page has been set to a scale of 2 pages wide by 3 pages tall.

PAPER SIZE AND ORIENTATION

To change the paper size or orientation, go to the Page Layout toolbar to the Page Setup group (both settings can also be changed in the File → Print background view).

To change the size of page click on the Size command and choose the appropriate paper size.

Orientation allows the page to be printed Landscape or Portrait
CENTERING

Information can be centered can be applied both Horizontally and Vertically on a page. To apply these settings go to File → Print → Page Setup (or use the Page Setup launcher on the Page Layout tab).

On the Margins tab select the Horizontally or Vertically check boxes as required.

PAGE MARGINS

The Top: Bottom: Left: Right: Header: and Footer: measurements can also be set from this tab in the Page Setup window. These are all measured in centimeters and can be adjusted using the increase or decrease arrows.

The page margins can also be set from the File → Print background view, from the margins drop down menu as shown here.

NOTES:
HEADERS AND FOOTERS

To add a header or footer to a spreadsheet there are two methods available the first is to go to the **Insert** tab to the **Text** group and click on **Headers & Footers**. This will change the View of the document to the **Page Layout** view (to get back to the previous view click out of the header or footer and go to the **View** tab and select **Normal** in the **Workbook Views** group).

This will display the page as it will be printed and the cursor automatically goes to the header, this also displays the **Header & Footer Tools** toolbar.

Using this toolbar a variety of elements can be added to the headers or footers including: page numbers, number of pages, date, time, file path, file name, sheet name and images. Headers and footers can be set differently for odd and even pages. Experiment with all these options.

**NOTE:** to exit the **Page Layout** view and return to the **Normal** view first click out of the header or footer and onto the spreadsheet (shortcut shown here).

In addition the header and footer can also be applied through the **Page Setup** window in the **Header/Footer** tab under the **Custom Header** or **Custom Footer** windows.

11. REFERENCES:

WEBSITES:

For more information and further details on any aspect of Excel 2010, 3013 or any additional versions visit the following Microsoft website on the following link: [Office.Microsoft.com](http://Office.Microsoft.com)

Conditional Formatting - for more information visit [Creating Conditional Formatting Rules](http://Creating Conditional Formatting Rules) by Joanne Feliciano.

NOTES: