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These notes have been compiled by Rynagh McNally for students of Monaghan Institute.  

1. SAVE THE SPREADSHEET, LOAD AN EXISTING SPREADSHEET AND EXIT FROM THE 

APPLICATION 

Save a Spreadsheet 

To save spreadsheets go to File  

Save or Save As. If it the first time 

the spreadsheet is being saved the 

Save As window will open. Here 3 

options should be decided - the file 

location the document will be saved, 

the File Name and the Save as type. 

1. The location the document is 

saved to should be selected from 

the left pane and the centre 

panel. To save to a USB scroll the 

bar down to computer and click on the USB.  If a new folder is required for the spreadsheet click 

on New Folder then name the folder and double click on it to open it.   

2. Ensure that a relevant File Name is chosen for the spreadsheet - Book1 is NOT a good file name! 

In this example the spreadsheet is named Monthly Budget.  

3. Chose the Save as type this is usually always the default Excel Workbook however in LO5 we will 

be using the Excel Macro-Enabled Workbook.  Other commonly used file types are Excel 97-

2003 Workbook (used to ensure the spreadsheet is backward compatible with older software), 

Excel Template, Text (tab delimited), PDF and Web Page. 

When all three options have been decided click on Save.   

If a document has been previously saved the Save button can be used to save onto the same file 

location, name and file type, the Save As window is only needed on the first save. The keyboard 

shortcut for saving is Ctrl + S, learn this shortcut and use it regularly when working on a document.  

Load or Open an Existing Spreadsheet 

To open a spreadsheet file which has already been created two methods can be used:  

1. Open the file from the folder it 

is saved in, browse to the folder in 

Documents and double click on the 

icon for the spreadsheet.  
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2. Open the Excel Software package from the start menu. This will open a 

blank spreadsheet, go to File  Open and browse to the location of the 

spreadsheet from the Open window.  From here double click on the file and it 

will open in the Excel program in the software.  

Exit from the Excel Application 

Always ensure the spreadsheet is saved before closing Excel.  Use Save As or 

Ctrl + S as previously explained. The exit the excel application.  

There are two ways to do this go to File  Exit.   

Or alternatively use the Close button at the top right of the screen. 

 

2. EDIT FUNCTIONS ON A TOOLBAR 

Display or Hide the Ribbon 

The ribbon toolbar can be hidden or shown using the Minimize/Expand the ribbon button in the top 

right of the ribbon.  

TASK 1 Experiment with the display and hide ribbon button.  

Display or Hide a Tab 

There are 8 tabs shown on the 

ribbon these are Home, Insert, 

Page Layout, Formulas, Data, 

Review, View and additional 

menus which will appear when 

required, for example, an 

additional tab called Drawing 

Tools Format is shown when a 

shape is selected.   

To hide or display any of these 

tabs or to show the additional 

Developer tab go to File  

Options  Customize Ribbon. 

This will open the Excel Options window as shown. From here it is possible to turn off a tab or group 

or turn on a tab by selecting the correct tick box.    

TASK 2 Experiment by turning on and off the Home tab.  
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These notes have been compiled by Rynagh McNally for students of Monaghan Institute.  

Quick Access Toolbar 

The Quick Access Toolbar is a shortcut toolbar which is visible above or below the ribbon (move it by 

selecting show above/below ribbon from its drop down list).  Popular commands can be added and 

removed from this toolbar to suit the individual user.     

To add commands to this toolbar, click on the drop down 

arrow at the end of the toolbar and select the command 

needed to turn it on.   

Additional commands can be 

added by opening the More 

Commands option.   

This will open the Excel Options 

facility. Through this window any 

of the commands available in 

Excel can be added to the Quick 

Access Toolbar.  To add these 

options to the Quick Access 

Toolbar click on the function 

needed and click on the Add 

button. In this example the Sort 

Ascending and Borders 

commands have been added to 

the quick access toolbar.  

Commands are organised by tab, selecting the tab which contains the command needed from the 

Choose commands from dropdown as shown in the diagram.  

TASK 3 Add the commands Sort Ascending, Borders and Format Painter to your quick access toolbar. 

Display and Customise Toolbars 

As previously shown in Display or Hide a Tab the Developer toolbar can be turned on from Excel 

Options to allow access to Macros, Controls and XML.  In addition to this the user can create new 

tabs and groups on the ribbon.  Go to File  Options  Customize Ribbon and in the bottom right 

corner of the window there are the following buttons.    

TASK 4 Create a new tab and rename it as your name.  

Add a new group to the tab created and add 

five commands that you commonly use to this 

group.   
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Tabs and groups can be removed after they have been created by clicking on the relevant tick box 

and using the remove button.     

TASK 5 Remove the tab after you have created it. 

 

3. EMPLOY WINDOW MANAGEMENT TECHNIQUES 

Freezing Panes 

The Freeze Panes command allows a row or column to be frozen in place. This can also be applied to 

a group of rows or a group of columns.  

To freeze from a column from moving across the page, highlight the column and go to View tab to 

the Window group click on the Freeze Panes button on the View menu/ribbon as shown in this 

image.  

In the same way it is possible to freeze from a row down the page, highlight the row and click on the 

Freeze Panes button.   

Finally to freeze both the top group of rows and side columns click into the cell under the cross 

point of the two sections and the rows and columns to the top and left become frozen.  
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These notes have been compiled by Rynagh McNally for students of Monaghan Institute.  

This is very useful when a spreadsheet has 

become bigger than the page size it is being 

viewed on.  To turn off a frozen section of cell 

click on the Unfreeze Panes button as shown.  

TASK 6 Freeze a worksheet by a column, row 

and a group of columns and rows.  Then 

turn the freeze option off.  

 

 

Split Screen 

A split screen allows the user to look at and edit different parts of a worksheet at the same time to 

facilitate this, the split screen option splits the window 

being worked on into multiple resizable panes all 

showing the same worksheet.  If any information in any 

one of the split screens is changed, it is automatically 

changed in the other windows of the screen, this is 

because only one copy of the spreadsheet is being 

worked on but it is being viewed from different 

sections.  

To split a spreadsheet click on a cell and click on the Split button on the View ribbon in the Window 

group.  This will split the spreadsheet in four different sections from that cell.  To remove the split 

click on the split button again and the spreadsheet will return to normal.  

In addition a screen can be split in two from one row or column.  To do this highlight the row or 

column where the split will start from and click on the Split button.  



  
Page 6 

 
  

Arranging Windows 

To show more than one window at the same time go to the View tab to the Window group and 

select the Arrange All button this will show all Excel windows which are currently open on the one 

page.  

 

Chose how the multiple windows will be displayed Tiled, Horizontal, 

Vertical or Cascade. For example if there are three Excel 

spreadsheets currently open they will be displayed as follows with 

the tiled arrangement. 

TASK 7 Open two workbooks and experiment with the Arrange All 

command. 

To return to showing any one spreadsheet double click on the title bar at the top of the spreadsheet 

required for viewing.  
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These notes have been compiled by Rynagh McNally for students of Monaghan Institute.  

Switching Windows 

To Switch Windows means swapping or exchanging between 

two different windows or two different excel spreadsheets.  To 

use this function first open at least two different excel 

spreadsheets. Then go to the View tab to the Window group 

and select the Switch Windows command.  

To select the spreadsheet needed click on the name of the 

spreadsheet from the drop down menu.  This tool can be very 

useful if more than one spreadsheet is open and the user 

needs to switch between the spreadsheets regularly.   

4. SORT A SPREADSHEET  

On a Selected Key 

Sorting can be applied to a table down a column using the label of the column.  This is called sorting 

on a Selected Key.  The Sort command can be accessed on the 

Data tab in the Sort & Filter group and on the Home tab in the 

Editing group.  

To apply a sort to a column by a key, click into the table on the relevant column and click on the 

relevant sort button    (ascending) or    (descending).  The data is instantly sorted 

according to the selected column.  

Using a Custom Sort 

To apply a custom sort to a table go to the Data tab to the Sort & Filter group, highlight all the cells 

in the table including the title cells of the table (or click in the table) and click on Sort. 
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This brings up the Sort window to sort using the labels entered for the table ensure the My data has 

headers tick box is turned on.  Then choose the column to sort and the way the information is 

sorted, data can be sorted by Values, Cell Colour, Font Colour and Cell Icon.  

TASK 8 Type the following table into a worksheet and experiment with both Key Sorting and 

Custom Sorting.  For the custom sort organise the data first by club, then shirts and then 

shorts.  

  
NOTES: 
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These notes have been compiled by Rynagh McNally for students of Monaghan Institute.  

5. USE FILTERS AND THEIR RELATED OPTIONS 

Filtering is applied to lists of data, allowing certain data to be display and unrequired data to be 

temporarily hidden.  To turn on filtering highlight all the data and headings and go to the Data tab to 

the Sort & Filter group and click on the Filter command button. . 

There are three types of filters that can be used they are text, date and number. Filters are applied 

differently depending on the data to be filtered. 

 

Numbers 

To apply a Custom Filter to a NUMBER there are a variety of options experiment with some of these 

options to understand how they behave. Notice that those options with the three dots after them 

for example Greater than… will open a Custom Auto Filter dialogue box to allow the required figures 

to be set (see below).  
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Text 

Example 1 

To sort data by a single value or text item, drop 

down the filter list as shown and select the desired 

option.  In the example show the data is being 

filtered by the word apple.  

 

 

The following is the result of the 

filter.  Note that the lines have not 

all been displayed.  

 

 

Example 2 

A text filter can also be used on part of a 

word, for example in this filter the letters Ja 

are searched and this returns two names 
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Date 

Custom Filters can also be used for DATE filters. In this example the month of May is custom 

searched in the Date column. The filter list automatically shows all the available dates showing May, 

when applied only sales in May are shown. Clicking on the plus symbol next to the month will show 

all the available days in that month.  

 

 

 

In addition using a number here will bring up all the dates with that number in them. For example 

typing 4 – will give any dates with 4th 14th or 24th. 

 

The following wildcard characters can be used as comparison criteria for number filters. 

Use To find 

*4 This will show any number containing a 4 anywhere in the number.  

?4* This will show any value starting with the number 4.  

?1,* This will show all values that start with one thousand – 1,???.  

 

 

Date filters can also be applied in pre-set group categories 

as shown here. In this example the filter will show all 

orders places Last Year.  

There are a variety of different options here for date 

filters. Some of these options can be filtered further, for 

example the Between… filter can be used to set two 

specific dates.   
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By multiple values in one column 

To filter data by multiple values in one column, select more 

than one value and the resulting list will show all of the rows 

with the two selected values.  

 

 

 

 

On multiple columns 

 

Filters can be applied on multiple 

columns at the same time.  

Choose the filter to be set and 

select the value it should be 

filtered by. It is important to note 

that filters are additive, which 

means that each additional filter is 

based on the current filter and 

further reduces the subset of 

data. 

Colour 

Filters can also be applied according 

to the colour of the cell - font or 

background. 

Experiment with the Resource on 

Filtering – Fruit and Veg.  
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Complete the following filters: 

1. Filter the Fruit by Apples and Oranges 

as shown.  

2. Sort the Fruit A to Z from the filter 

drop down.  

3. Sort by the Colour Green, Orange, 

Brown as shown.  

 

 

 

 

 

 

Using comparison operators Less Than, Greater Than, Equals, etc.  

Comparison operators can be used in 

filtering.  In the following example we will 

show all fruit or vegetables which have a cost 

price of less than €0.50.   

Choose the appropriate comparison for the 

filter and enter the values required for 

comparison, in this example it is less than 

€0.50.  
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Remove a Filter 

To remove any filter that has been applied first click in the table anywhere, then go to the Data tab 

to the Sort & Filter group and deselect the Filter command button.  

Alternatively click on the heading which has a filter applied to it. The filter symbol will have changed 

to this   and from the filter list select the Clear Filter From: option. 

 

  

 

 

 

 

 

 

 

 

  
NOTES: 
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TASK 9 Type the following table into a worksheet and experiment with filtering by numbers, by 

text, by multiple values and on multiple columns.  

TASK 10 Edit the table to have font colour and cell colour and apply filtering by colour.  

TASK 11 Use comparison operators of Greater Than, Less Than and Equal To to data in the table.  

 

 

 
NOTES: 


